打印

06-01-24 到 06-09-06 期间更新

恩,是个问题。要改只能写成 eva-0.4.1.20060906-1mgc.i686.rpm (太长?)

因为没有重大的更改,另外,yunfan也没有打算更改版本号,因此,目前就这样了。

TOP

[quote:4152cd848e="bamfox"]恩,是个问题。要改只能写成 eva-0.4.1.20060906-1mgc.i686.rpm (太长?)

因为没有重大的更改,另外,yunfan也没有打算更改版本号,因此,目前就这样了。[/quote]
中国Linux校园联盟 Linux Campus Union of China(LCUC)  在中国,学生永远是不可忽视的重要力量,让广大学生学习和使用Linux是一个让Linux快速普及的捷径。 希望所有爱好linux的人来到我们中间,用我们的力量创造一个美好的未来。 私人空间

TOP

我改了我的原帖,里面详细说明了情况.Sorry了,大家.

TOP

试过了yunfan给的cvs命里连不上服务器,上sf看了一下说明应该改成:
cvs -z3 -d:pserver:anonymous@evaq.cvs.sf.net:/cvsroot/evaq co eva
,我用gentoo,一直用的这个方法去下源码来安装
ps :  eva很好用,谢谢yunfan的劳动……

TOP

我从来都是那么下的,-z3 好像是下载过程压缩.反正,能下就好. :-)

TOP

奇怪了  我 安装完http://www.magiclinux.org/people/bamfox/Eva/magicrpm/eva-0.4.1-4mgc.i686.rpm
这个包后,可以登录上去,可是一打开聊天窗口就自动退出了
这是为什么?
http://daangel.cublog.cn/ (welcome my blog)

TOP

#1. 从控制台运行“eva”,看看出错信息,看看能否解决问题;

否则:
#2. 自行编译,
www.magiclinux.org/people/bamfox/Eva/magicrpm/eva-0.4.1-4mgc.src.rpm
然后,安装自己环境生成的eva-0.4.1-4mgc.i686.rpm

TOP

[quote:b10b6ed028="yunfan"][quote:b10b6ed028="rogee"]hello,monitor!
I cvs to get the source of eva,but I make
./configure
I abtain the error as follow:
checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!
what can I do?
thanks![/quote]

hi rogee,

You need some devel packages, try install kdelibs-devel and do the configure again.[/quote]


老大,装的是ubuntu,交大的源里没有这玩意 啊
怎么整?

TOP

EVA可以下SUSE Linux下运行吗?
Kelvin.Zhong

TOP

有SUSE的包,自己编译也行。

TOP