打印

关于apache的模块...

关于apache的模块...

我自己下载了php和mysql都是新的,编译好了以后可以用。但是我完全安装的红帽5自带的php却不支持mysql,而且apache里的libphp5.so也不支持mysql只是网页里的php不能连接mysql,听说得重新编译apache,可是我的apache和php是装系统自带的,没找到源码目录,请问有什么好办法吗?

TOP

需要安装php-mysql模块
中国Linux校园联盟 Linux Campus Union of China(LCUC)  在中国,学生永远是不可忽视的重要力量,让广大学生学习和使用Linux是一个让Linux快速普及的捷径。 希望所有爱好linux的人来到我们中间,用我们的力量创造一个美好的未来。 私人空间

TOP

楼主有没有考虑过 RHEL 如果连 php + mysql 都不支持。他还敢拿出来卖上万美元的服务?

安装盘里面就有的。手动详细选择软件包是个好习惯。

TOP

我这有很老的版本的安装盘,果然选了万维网服务器后,看里面的细节发现有一个php-mysql包默认是不安装的。哈哈我也在想它肯定都支持,应该不用乡网上教得那么复杂,只是没想到是自己打安装起就有问题。

TOP

网上的教程都是骗人的。

TOP