打印

audacious 2.2编译出错

audacious 2.2编译出错

使用yum安装的audacious1.4安装成功后无法添加播放文件
郁闷
自己下载了一个2.2的源码包想编译安装结果
./configure
Configuration:

  Install path:                           /usr/local
  Use one plugin dir:                     
  Allow user plugin dir:                  yes

  Automatic character code detection:     yes
  Sample rate conversion:                 no
  D-Bus support:                          no
  Session management (eggsm)              yes
  XSPF playlists                          yes

  SSE2:                                   yes
  AltiVec:                                no

**
** WARNING! DBUS support is disabled. This means that various features
** the user might expect (such as remotely adding files to session via
** commandline) will not work!
**

编译的时候无法通过提示:
make
collect2: ld 返回 1
Failed to link audacious2!
make[5]: *** [audacious2] 错误 1
make[4]: *** [all] 错误 1
make[3]: *** [subdirs] 错误 1
make[2]: *** [all] 错误 1
make[1]: *** [subdirs] 错误 1
make: *** [all] 错误 1

TOP