打印

请教ubuntu 10.04安装skyeye如何模拟s3c6410?

请教ubuntu 10.04安装skyeye如何模拟s3c6410?

目前我在ubuntu 10.04安装skyeye1.3.4,可以模拟s3c2440,但是s3c6410一直都不成功.试过装skyeye 1.3.5,效果更差,请问有人尝试过模拟s3c6410么?难道是我安装的有问题?
针对1.3.4目前是这样安装的
1.安装依赖包:
sudo apt-get install libgtk2.0-dev pkg-config libatk1.0-dev libpango1.0-dev libfreetype6-dev libglib2.0-dev libx11-dev binutils-dev libncurses5-dev libxpm-dev
2.安装automake相关工具
sudo apt-get install autoconf automake libtool
3.安装python
sudo apt-get install python-dev
4.安装llvm2.8
#./configure
#make
#sudo make isntall
5.安装skyeye1.3.4:
#sudo ./autogen.sh
#sudo make lib&&sudo make
#sudo make install_lib
#sudo make install

[ 本帖最后由 lovelr1209 于 2014-8-5 21:12 编辑 ]

TOP