打印

用RH9的兄弟,你的系统该升级了!

[quote:79bc4522e6="jiangtao9999"][quote:79bc4522e6="cdwsxm"]注册: Dec 26, 2002
???
照说接触linux时间不短了啊,为什么能发出这种帖子啊,哎,悲哀啊。
计算机的系统版本拿你是rad hat 来说rh9也好,fc4也好系统核心是一样的。fc4也好fc5 也好怎么着都是在linux内核的基础上加了很多的东西,但是这个东西不是说很多人都用的上的。rh9有什么不好的啊,如果专门娱乐的话我推荐菜鸟用傻瓜化的windows系统,如果想接触linux系统方面的,linux编程研究的请从rh9入门,编程的可以看下linux0.001,这样才更加方便学习和掌握linux,至于你们有的在linux娱乐,你们完全可以根据你们自己的需要来定制的啊。

lz你自己的想法不代表别人的想法,就你这样说,你肯定会被人拍死的     [/quote]

首先,请留下你的联系方式,让使用 RH9 的新手可以很快的找到你

兄弟,你被人骗了,或者你也开始骗人了。
你的定位错误,对于你来说,rh 1.0 都可以。
但这也仅仅对于你来说,不要把你的习惯强加于别人。
这么多年了,我对 Linux 的版本感受,促使我发的这个帖子。而不仅仅是个人的一时冲动。
你发这个帖子,我只能说:悲哀啊,又一个误入歧途的青年……他的未来或许就毁在这里了。

rh9 确实很好,但有一个问题:他的各种程序的版本已经很老了。就象 Win95 和 WinXP 甚至 Vista 的关系。
Linux 对于系统库的版本依赖可不是像 Windows 那么简单。那怕 0.0.1 都会导致软件出现问题。
想学习编程,请使用 Gentoo ,你可以根据需要安装软件,还可以根据实际目标系统,建立相同的环境。
你写的程序如果可以在 RH9 正常编译,很有可能在别人的机器上会出现莫名其妙的问题。因为很多基础库的版本都进行了很大的调整,接口很多已经变了。
试想:你写的程序在别人的 RHAS4 甚至 5 、6 、7上,完全不能编译,谁还用你的软件?
研究 Linux 内核?还非要看 0.01 ??大脑有问题吧?看他干什么?要看的话,看 MINIX 的内核。看明白了直接 2.6 的。2.6 不是让你看全部,是找想学习的部分,比如内存管理,任务切换。freedos 的内核也是好东西。BSD 的也一样。hurd 也值得一看。我以前看过一个教材,用汇编编写简单的操作系统。他不比 0.01 好?按着他的介绍自己就能写内核。就算你研究透了linux 0.01 ,你该不会写内核你还是不会。
至于娱乐,以你现在的想法,你倒不如说 Linux 就不配做系统,垃圾一个。娱乐谁用 RH/FC 啊?要么 debian/ubuntu ,要么 mandriva / red flag 。都针对桌面做了改进。
在 Linux 娱乐,你还要新手自己定制?你就考虑你自己了吧?让新手一个一个去装软件?你以为都是计算机狂人那?

最后总结性发言:你只知道你自己了,根本就不管别人,这是中国程序员的通病,也是中国软件业一直颓废的原因。做出来的软件要么没法用,要么不好用。要么需要用户进行根多的操作。[/quote]
首先我要声明,我不是骗子,更没有带坏任何人误入歧途,或许导致菜鸟误入歧途的是你,而你这样的却居然可以做linuxfans里面的斑竹,费解啊。
还有斑竹,我讨论的是技术问题,请你不要对我进行任何人身舆论攻击,虽然你是这里的斑竹,但是充其量不过还是一个小小的斑竹罢了,你又不是毛泽东,你没有任何权利指责人家的对否。
还有啊就你的感受还敢说不是一时的冲动???笑话,简直可以列入中国2006的笑话大全了。
这话“至于娱乐,以你现在的想法,你倒不如说 Linux 就不配做系统,垃圾一个。娱乐谁用 RH/FC 啊?要么 debian/ubuntu ,要么 mandriva / red flag 。都针对桌面做了改进。”更是笑话,请问你有什么权利批判什么系统???娱乐的话我还是奉劝菜鸟使用windows去娱乐,windows更傻瓜话一些,至于mandriva / red flag 那个系统菜鸟学习我也不介意,毕竟red flag是国产的,但是他做的是一个四不象的系统。
还有你没有任何资格说0.01内核的好与坏的,有本事你给我写出一个看看,查看那个内核的目的我只是学习了解下,难道这个有错???
还有最后一句话“linuxfans”有你这样的斑竹真是悲哀啊。

等待你的删贴以及禁言中   

TOP

你不是版主,你不知道这里的问题有多奇怪。
RH9 的老旧的软件库,加上教程中常见的丢三拉四,解释不清,很多人根本就没办法正常编译一个新版本的软件。

肯定你的 RH9 除了编程,什么都不干。所以你没有经历过软件版本 0.0.1的差别导致我不得不 emerge sync && emerge -u world 的事情。
RH9 不适合新手,你用 RH9 根本就不在我所讨论的范围之内。

对了,如果你的编程水平很好,去帮助 audacious 的中文 ID3tag 的识别代码。
他的识别能力在我这里很差。
但有一个问题,可能编译他,你需要给你的RH9进行一个大规模的软件库升级行为。

我没有必要禁你的言。因为我打算建议别人使用 Win95 。

TOP

另外,我为什么要看 linux 0.0001 对于我来说,看他不能当饭吃。
我要看的话,应该看注册会计师考试辅导教材。

你们挨踢行业的事情和我没关系,顶多公司破产时候清算找我们,或者新成立一个企业的时候我们刮一刀,小单位请不起专职会计找我们。

反正以后 RH9 的问题你回答,我撒手不管了。
哈哈哈哈!

TOP

Linux 的第一个版本是 0.01, 不是 0.001

TOP

楼上不懂幽默。

TOP

是有不同

TOP

我有时还会用

TOP

也不是越新越好啊老的又不是不能用了,不同版本还可以收藏呢
哈哈

TOP

顶滔滔,不过建议把“RedHat Server”换成“RHEL”

TOP

楼主所言极是,以前用RH9时为了编译一个软件头都大了,毕竟我们普通人等有时装上linux只是想学习学习,不可能像高手那样是研究代码或者编程的,当你装个播放器都要花几个小时满世界找库来升级的时候,谁还会用linux????

当然更别提万恶的依赖+无尽的循环依赖了~
我想飞上青天.......

TOP

我就是这样在电脑城盗版软件商那里买的RH9的,那时候就听这个是LINUX,才用了一个星期不到,总算能听歌能上QQ了,对LINUX的命令也多少有些了解,一般的问题能自己再网上查资料搞定,除了玩不起网络游戏其它都好.
     在这里我想问各位老鸟,我的随RH9一起装的OpenOffice1.0不知道为什么只能显示中文,只能显示中文,请赐教.                

TOP

OO.org 已经都 2 了……………

TOP

支持支持!!!!

TOP

是让软件紧跟最新的技术还是迁就RH啊
有些东西装不上,请自行改造;有些东西不支持,请自行改造
我的blog 域名已更换

TOP

新手改造很困难的………

TOP