中国Linux公社论坛's Archiver

yunfan 发表于 2006-1-24 21:06

Eva 0.4.1 二进制安装包发布贴

谢谢所有制作过Eva二进制安装包的朋友, 希望你们继续支持Eva!

希望大家把制作好的安装包在这里跟贴发布, 如果没有空间上传,
请发到我的邮箱 yunfan_zg A_T 163 D_O_T com, 同时请注明使用方法
和适用的系统。

情大家发布的时候, 务必说明适用的系统, 多谢。

再次感谢大家!

热メ袭 发表于 2006-1-24 22:19

这里有两个FOR Mandriva 2006 的包,希望对各位兄弟有用。

http://software.lupaworld.com/pub/rexi/software/eva/eva-0.4.1/eva-0.4.1-0.1.20060mdk.i586.rpm

http://software.lupaworld.com/pub/rexi/software/eva/eva-0.4.1/eva-0.4.1-0.1.20060mdk.src.rpm

ken.yang 发表于 2006-1-24 22:55

编译报错

ken@epoch$ uname -a
FreeBSD epoch.3322ken.org 6.0-RELEASE-p3 FreeBSD 6.0-RELEASE-p3 #0: Sun Jan 22 14:26:34 CST 2006     root@obiwo.3322ken.org:/usr/obj/usr/src/sys/GENERIC  i386

ken@epoch$ pkg_info | grep qt
qt-copy-3.3.5       Multiplatform C++ application framework (+ KDE patches)
[code:1]
source='evasystemtray.cpp' object='evasystemtray.o' libtool=no  depfile='.deps/evasystemtray.Po' tmpdepfile='.deps/evasystemtray.TPo'  depmode=gcc3 /usr/local/bin/bash ../admin/depcomp  g++ -DHAVE_CONFIG_H -I. -I. -I.. -I../src/api -I../src/libeva  -I../src/ui -I/usr/local/include -I/usr/X11R6/include   -DQT_THREAD_SUPPORT  -D_THREAD_SAFE  -Wnon-virtual-dtor -Wno-long-long -Wundef -Wall -W -Wpointer-arith -Wwrite-strings -O2 -fno-exceptions -fno-check-new -fno-common  -c -o evasystemtray.o `test -f 'evasystemtray.cpp' || echo './'`evasystemtray.cpp
/usr/X11R6/bin/moc ./evachatwindowmanager.h -o evachatwindowmanager.moc.cpp
source='evachatwindowmanager.moc.cpp' object='evachatwindowmanager.moc.o' libtool=no  depfile='.deps/evachatwindowmanager.moc.Po' tmpdepfile='.deps/evachatwindowmanager.moc.TPo'  depmode=gcc3 /usr/local/bin/bash ../admin/depcomp  g++ -DHAVE_CONFIG_H -I. -I. -I.. -I../src/api -I../src/libeva  -I../src/ui -I/usr/local/include -I/usr/X11R6/include   -DQT_THREAD_SUPPORT  -D_THREAD_SAFE  -Wnon-virtual-dtor -Wno-long-long -Wundef -Wall -W -Wpointer-arith -Wwrite-strings -O2 -fno-exceptions -fno-check-new -fno-common  -c -o evachatwindowmanager.moc.o `test -f 'evachatwindowmanager.moc.cpp' || echo './'`evachatwindowmanager.moc.cpp
/usr/X11R6/bin/moc ./evasystemtray.h -o evasystemtray.moc.cpp
source='evasystemtray.moc.cpp' object='evasystemtray.moc.o' libtool=no  depfile='.deps/evasystemtray.moc.Po' tmpdepfile='.deps/evasystemtray.moc.TPo'  depmode=gcc3 /usr/local/bin/bash ../admin/depcomp  g++ -DHAVE_CONFIG_H -I. -I. -I.. -I../src/api -I../src/libeva  -I../src/ui -I/usr/local/include -I/usr/X11R6/include   -DQT_THREAD_SUPPORT  -D_THREAD_SAFE  -Wnon-virtual-dtor -Wno-long-long -Wundef -Wall -W -Wpointer-arith -Wwrite-strings -O2 -fno-exceptions -fno-check-new -fno-common  -c -o evasystemtray.moc.o `test -f 'evasystemtray.moc.cpp' || echo './'`evasystemtray.moc.cpp
/usr/X11R6/bin/moc ./evamain.h -o evamain.moc.cpp
source='evamain.moc.cpp' object='evamain.moc.o' libtool=no  depfile='.deps/evamain.moc.Po' tmpdepfile='.deps/evamain.moc.TPo'  depmode=gcc3 /usr/local/bin/bash ../admin/depcomp  g++ -DHAVE_CONFIG_H -I. -I. -I.. -I../src/api -I../src/libeva  -I../src/ui -I/usr/local/include -I/usr/X11R6/include   -DQT_THREAD_SUPPORT  -D_THREAD_SAFE  -Wnon-virtual-dtor -Wno-long-long -Wundef -Wall -W -Wpointer-arith -Wwrite-strings -O2 -fno-exceptions -fno-check-new -fno-common  -c -o evamain.moc.o `test -f 'evamain.moc.cpp' || echo './'`evamain.moc.cpp
/usr/local/bin/bash ../libtool --silent --mode=link --tag=CXX g++  -Wnon-virtual-dtor -Wno-long-long -Wundef -Wall -W -Wpointer-arith -Wwrite-strings -O2 -fno-exceptions -fno-check-new -fno-common     -o eva -R /usr/local/lib -R /usr/X11R6/lib -R /usr/X11R6/lib -L/usr/X11R6/lib -L/usr/local/lib main.o evachatwindowmanager.o  evamain.o evasystemtray.o evachatwindowmanager.moc.o evasystemtray.moc.o evamain.moc.o ../src/ui/libevaui.la  ../src/libeva/libeva.la ../src/api/libevaapi.la  ../src/api/filetrans/libapi_ft.la -lkdeui
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_cleanup_pop'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_attr_destroy'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_attr_init'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_exit'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_cancel'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_testcancel'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_cleanup_push'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_attr_getschedpolicy'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_attr_setinheritsched'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_attr_setstacksize'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_attr_setschedparam'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_attr_setdetachstate'
/usr/X11R6/lib/libqt-mt.so: undefined reference to `pthread_cond_timedwait'
*** Error code 1

Stop in /home/ken/evaqq/eva/src.
*** Error code 1

Stop in /home/ken/evaqq/eva/src.
*** Error code 1

Stop in /home/ken/evaqq/eva.
*** Error code 1

Stop in /home/ken/evaqq/eva.


[/code:1]

KDE 发表于 2006-1-25 06:30

http://www.magiclinux.org/dev/2.0/cd1/RPMS/eva-0.4.1-1mgc.i686.rpm
http://www.magiclinux.org/dev/2.0/cd1/SRPMS/eva-0.4.1-1mgc.src.rpm

mandrakechina 发表于 2006-1-25 10:41

Mandriva cooker的用户请用urpmi或smart自动升级到eva-0.4.1-1mdk.

icesky 发表于 2006-1-25 16:22

FreeBSD Icesky.cs.nju.edu 5.4-RELEASE FreeBSD 5.4-RELEASE #3: Mon Aug 15 13:17:48 CST 2005     root@Icesky.cs.nju.edu:/usr/obj/usr/src/sys/KERNEL  i386

http://ofree.dns0755.net/download/eva-0.4.1.tar.gz

ken.yang 发表于 2006-1-25 18:53

请问楼上放个0.3.2的eva干嘛??不会自己编了个盗密码的版本吧,呵呵

roylez 发表于 2006-1-25 23:54

for ubuntu and Kubuntu

http://web.hku.hk/~lzuo/eva_0.4.1-1_i386.deb

roylez 发表于 2006-1-26 00:14

for debian, 好像是台湾人编译的……能不能用我没有试过

http://dl.textwiki.org/software/eva_0.4.1-1_i386.deb

lof 发表于 2006-1-26 00:41

for SUSE 10 的,又慢一步,不好意思了
http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=geninfo&did=4136

三翻领 发表于 2006-1-26 09:42

楼上留个邮箱,过完年联系你。
先讨教一下贵包的SPEC,我就是做不出suse10.0 for 64bit的包,郁闷死了。
xujia19   <at>    sohu  <dot>      co   m

mandrakechina 发表于 2006-1-26 12:02

SUSE10 x86-64的包应该可以拿Mandriva cooker的SRPM包直接改一下buildrequires就行了。

lof 发表于 2006-1-26 14:50

[quote:98ea7d1484="mandrakechina"]SUSE10 x86-64的包应该可以拿Mandriva cooker的SRPM包直接改一下buildrequires就行了。[/quote]
恩,我的spec也是从mandriva来的,我的邮箱:
flyli3415 at gmail .com

晚上我把我的spec改一下发给你

三翻领 发表于 2006-1-27 00:20

好,谢谢lof和mandfans :-D
今天拿Alpha兄的连连看开刀,居然用checkinstall成功做了个RPM包,心里真是爽歪歪。
to lof,因为./configure这一步,32和64真是天差地别(我要带两行参数),不知可不可以简单改一下就可以

lof 发表于 2006-1-27 00:22

[quote:dab4052dcc="三翻领"]好,谢谢lof和mandfans :-D
今天拿Alpha兄的连连看开刀,居然用checkinstall成功做了个RPM包,心里真是爽歪歪。
to lof,因为./configure这一步,32和64真是天差地别(我要带两行参数),不知可不可以简单改一下就可以[/quote]
我已经发给你了
应该加一些参数就可以了吧,把你需要那一长串加上去

Subbo 发表于 2006-1-27 11:44

可自定义安装目录的bin脚本安装包

1、软件下载:
[url=http://gxgg2000.51.net/eva/eva-0.4.1-rfdt4.1-installer.bin.tar.bz2]eva-0.4.1-rfdt4.1-installer.bin.tar.bz2[/url]

2、安装:
(以root身份执行)右击eva-0.4.1-rfdt4.1-installer.bin.tar.bz2,选择“解压”,点击“确定”,双击解压得到的eva-0.4.1-rfdt4.1-installer.bin,按照提示进行安装。

3、启动:
点击桌面上的EVA-0.4.1,或者点击“开始菜单(K菜单)--应用程序--网络--EVA 即时客户程序--EVA-0.4.1”。

4、卸载:
(以root身份执行)点击“开始菜单(K菜单)--应用程序--网络--EVA 即时客户程序--卸载”,按照提示进行卸载。


RPM包:
[url=http://gxgg2000.51.net/eva/eva-0.4.1-rfdt4.1.i586.rpm]eva-0.4.1-rfdt4.1.i586.rpm[/url]

SRPM包:
[url=http://gxgg2000.51.net/eva/eva-0.4.1-rfdt4.1.src.rpm]eva-0.4.1-rfdt4.1.src.rpm[/url]

相关脚本:
[url=http://gxgg2000.51.net/eva/eva-0.4.1-rfdt4.1-installer]eva-0.4.1-rfdt4.1-installer[/url]
[url=http://gxgg2000.51.net/eva/eva-0.4.1-rfdt4.1-setup]eva-0.4.1-rfdt4.1-setup[/url]

gkp790522 发表于 2006-2-3 18:55

基于debian-sarge的eva0.41

下了好几个别人作的deb包都不能用,可能是我的debian版本太低了。
遂自己作了一个,基于debian-sarge-,
有需要的朋友可以试试


http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=geninfo&did=4140

http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=mydown&did=4140


刚作的eva-0.4.1-cvs-20060204版本。

http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=geninfo&did=4157


eva-0.4.1-cvs-20060204的debian-sarge-amd64版本。
http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=geninfo&did=4159

三翻领 发表于 2006-2-4 16:16

最新的cvs版(2006.2.4)EVA-0.4.1 for suse10.0 x86_64的RPM包已经上传
[url]http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=geninfo&did=4144[/url]
lof,很遗憾,用spec做会出错,所以只能用checkinstall了。
欢迎同样系统的朋友们去下载安装,谢谢

yunfan 发表于 2006-2-5 11:47

感谢  魏亮(David Wei) 朋友提供的 EVA-CVS20060204 for Arch Linux PKG 包

下载:
http://www.magiclinux.org/people/yunfan/eva-0.4.1/eva-0.4.1-2.pkg.tar.gz

[quote]
----------------------------------------------------
# uname -a
Linux Ina 2.6.15-ARCH #1 SMP PREEMPT Tue Jan 3 11:28:36 CET 2006 i686
AMD Athlon(tm) 64 Processor 3200+ AuthenticAMD GNU/Linux
----------------------------------------------------
# eva --version
Qt: 3.3.5
KDE: 3.5.0
Eva: 0.4.1
----------------------------------------------------
# cat PKGBUILD
pkgname=eva
pkgver=0.4.1
pkgrel=2
pkgdesc="A KDE QQ client"
depends=('kdelibs')
install=
source=(http://www.magiclinux.org/people/yunfan/eva-0.4.1/eva-0.4.1-cvs-20060204.tar.bz2)

build() {
          cd $startdir/src/$pkgname
          ./configure --prefix=/opt/kde
          make || return 1
          make DESTDIR=$startdir/pkg install
}
[/quote]

Subbo 发表于 2006-2-10 19:25

EVA(cvs-20060204修正版)

cvs-20060204修正版

1、软件下载:
[url=http://gxgg2000.51.net/eva/eva-0.4.1-rfdt4.1-installer_20060209.bin.tar.bz2]eva-0.4.1-rfdt4.1-installer_20060209.bin.tar.bz2[/url]

2、安装:
(以root身份执行)右击eva-0.4.1-rfdt4.1-installer_20060209.bin.tar.bz2,选择“解压”,点击“确定”,双击解压得到的eva-0.4.1-rfdt4.1-installer_20060209.bin,按照提示进行安装。

3、启动:
点击桌面上的EVA-0.4.1,或者点击“开始菜单(K菜单)--应用程序--网络--EVA 即时客户程序--EVA-0.4.1-cvs-20060204”。

4、卸载:
(以root身份执行)点击“开始菜单(K菜单)--应用程序--网络--EVA 即时客户程序--卸载”,按照提示进行卸载。


RPM包:
[url=http://gxgg2000.51.net/eva/eva-0.4.1-rfdt4.1_20060209.i586.rpm]eva-0.4.1-rfdt4.1_20060209.i586.rpm[/url]

SRPM包:
[url=http://gxgg2000.51.net/eva/eva-0.4.1-rfdt4.1_20060209.src.rpm]eva-0.4.1-rfdt4.1_20060209.src.rpm[/url]

相关脚本:
[url=http://gxgg2000.51.net/eva/eva-0.4.1-rfdt4.1-installer]eva-0.4.1-rfdt4.1-installer[/url]
[url=http://gxgg2000.51.net/eva/eva-0.4.1-cvs-20060204-rfdt4.1-setup]eva-0.4.1-cvs-20060204-rfdt4.1-setup[/url]

xgwu 发表于 2006-2-22 12:54

http://textwiki.org/wiki/Eva
下载:
http://dl.textwiki.org/software/eva_0.4.1-2_i386.deb

这个是大陆人在Debian testing+unstable 下编译的。

易腾 发表于 2006-3-4 23:07

[quote:427e2300d4="mandrakechina"]Mandriva cooker的用户请用urpmi或smart自动升级到eva-0.4.1-1mdk.[/quote]

怎么用啊?我不会。谢谢啦。

热メ袭 发表于 2006-3-5 14:35

添加cooker的源,然后
urpmi eva

kpjmlql 发表于 2006-3-31 11:02

我安装的系统是RH 9.0 ,请问有没有FOR RED HAT LINUX 9的版本???

热メ袭 发表于 2006-4-7 13:57

Mandirva的包

http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=geninfo&did=3893

http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=geninfo&did=4023

三翻领 发表于 2006-4-12 22:55

gentoo x86_64(amd)二进制包
把包放到你的binary的文件夹下,然后emerge -k eva 或者emerge -kO eva

晕倒,太大了

ooToo 发表于 2006-4-13 23:59

就是没人做fc的rpm包阿。。

hellwolf 发表于 2006-7-7 19:55

fedora cn的:
ftp://ftp.fedora.cn/pub/fedora-cn/

时刻跟踪eva的升级

DD_ok 发表于 2006-7-15 10:57

没有SLED10的版本吗?

DD_ok 发表于 2006-7-15 12:26

用SESU10 的装上了会提示
DD:/home/del/Desktop # eva
eva: error while loading shared libraries: libexpat.so.0: cannot open shared object file: No such file or directory

SLED10 的libexpat为2.0了,,那怎么办? 用源码又不能编译。。

页: [1] 2

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.