中国Linux公社论坛's Archiver

lq122 发表于 2006-8-28 17:40

在安装stardict出现的问题,怎么解决?

显示的是------
error: Failed dependencies:
        libc.so.6(GLIBC_2.3.4) is needed by stardict-2.4.8-1
        libc.so.6(GLIBC_2.4) is needed by stardict-2.4.8-1
        libcairo.so.2 is needed by stardict-2.4.8-1
        libgnome-keyring.so.0 is needed by stardict-2.4.8-1
        libpangocairo-1.0.so.0 is needed by stardict-2.4.8-1
        libstdc++.so.6 is needed by stardict-2.4.8-1
        libstdc++.so.6(CXXABI_1.3) is needed by stardict-2.4.8-1
        libstdc++.so.6(GLIBCXX_3.4) is needed by stardict-2.4.8-1
我用的是FC1,但在consle里输入stardict,就跳出一个星际译王1.3,怎么办哦?请高手支招!

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.