中国Linux公社论坛's Archiver

eaglemin 发表于 2006-9-13 15:02

gaim2.0beta 使用的时候提示没有ssl,不能msn

1,下载gaim20
2.tar..........
3../configure
4,make
5,make install
6,使用msn,提示无ssl,不让用
这个文体我弄了快一百年了,还是搞不定,神呀,救救我吧

blewz 发表于 2006-9-13 18:09

这个问题有都弄loo年? 呵呵

有两个办法:

1. 安装mozilla 的开发包 , ./configure --enable-nss

2. 安装 gnutls      ./configure --enable-gnutls

看看 ./configure --help  就可以了

大致是这样的,试一试应该可以.

gaim 2.0 的qq也能用呢..

eaglemin 发表于 2006-9-14 04:38

谢谢了,不过老大你能说的更详细点吗.mozilla的开发包是什么东西呀,我现在用的浏览器就是mozilla的.

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.