中国Linux公社论坛's Archiver

jy22534611 发表于 2006-9-24 20:59

有人帮帮我吗,安装aMule问题

我 按照这个步骤安的
   先装 wxBase 再装 wxGTK 最后装 aMule,安装 wxBase后要执行一下 ldconfig

wxGTK 编译参数 ./configure --with-gtk



2126173


祥细安装过程是这样的

------------------------

设三个包都放在 /home/amule 那么解压三个包然后



cd wxB*;./configure;make;make install;make clean;/sbin/ldconfig;cd ..

cd wxG*;./configure --with-gtk;make;make install;make clean;cd ..

cd aM*;./configure;make;make install;make clean;cd ..

我下的wxBase和wxGTK都是2.6.1的
aMule是2.1.0.t

安好运行aMule提示:
[root@localhost wjl]# amule
amule: error while loading shared libraries: libwx_gtk2_adv-2.6.so.0: cannot open shared object file: No such file or directory
差这个.so
救救我把

icoming 发表于 2006-9-25 00:37

找一下有没有libwx_gtk2_adv-2.6.*?
试试建立一个名为libwx_gtk2_adv-2.6.so.0的符号连接到相应的库文件
不知道行不行。我猜的

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.