中国Linux公社论坛's Archiver

beter_hans 发表于 2006-10-20 23:56

编译 安装 GTK+ 遇到困难

系统 PS2 LINUX
由于不适 PC Linux 系统 外面的 RPM 包一个也不能用

编译 GTK+ 2.8.9 需要
pkg-config 已经搞定
glib (搞不定)
显示

/usr/bin/ld:.libs/libglib-2.0.ver:1: parse error in VERSION script
collect2: ld returned 1 exit status
make[4]: *** [libglib-2.0.la] Error 1
make[4]: Leaving directory `/home/hans/Files/glib-2.8.1/glib'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/home/hans/Files/glib-2.8.1/glib'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/home/hans/Files/glib-2.8.1/glib'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/hans/Files/glib-2.8.1'
make: *** [all] Error 2

什么意思 怎么办?

没有 GTK+ 遍不了 BT....

beter_hans 发表于 2006-10-23 23:52

UP 下

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.