中国Linux公社论坛's Archiver

kelvin_zon 发表于 2006-10-23 00:49

SUSE不能正常使用RPM包安装EVA!

[code:1]
kelvin:/home/kelvin/Program # rpm -ivh eva-0.4.1-3mgc.i686.rpm
error: Failed dependencies:
        kdelibs is needed by eva-0.4.1-3mgc
        qt is needed by eva-0.4.1-3mgc
[/code:1]

从网上下载后,进行如上命令安装。出现错误!请大伙帮帮忙啊,谢谢!

mandrakechina 发表于 2006-10-23 08:40

后缀为mgc的包,只能在MagicLinux上使用。

kelvin_zon 发表于 2006-10-23 10:31

原来是这样啊.谢谢

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.