中国Linux公社论坛's Archiver

食古不化 发表于 2007-11-15 19:20

请问:eva是基于QT的还是基于KDE的?

我的意思是,我不想使用KDE环境,也不想安装kdelibs,但是QT是可以考虑的。
我在gentoo下,发现安装eva时是依赖kdelibs的,所以得此问。

小西 发表于 2007-11-16 09:52

我想可能是 eva代码用了KDE的类,所以依赖kdelibs,而KDE系统是基于QT之上的(QT是KDE的父类)

KDE 发表于 2007-11-16 22:41

eva 是一个 KDE 软件,当然依赖 KDE 环境了。

KDE 发表于 2007-11-16 22:43

你不喜欢 KDE,也就意味着永远不可能享用到 magic linux 极佳的舒适性和易用性。

默难 发表于 2007-11-17 23:16

并不一定要安装KDE环境的,但是需要安装一些相关的库
我在ubuntu的gnome环境下也能跑eva

LinuxFine 发表于 2007-11-20 17:09

学东西了,呵呵

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.