中国Linux公社论坛's Archiver

blackbat8 发表于 2008-11-2 19:28

红旗6.0无法编译安装jam

我想在红旗6.0sp1先安装vdrift。可是需要安装jam,却无法编译安装jam。显示如下:
[root@localhost jam-2.5]# make
./jam0
...found 215 target(s)...
[root@localhost jam-2.5]# make install
make: *** 没有规则可以创建目标“install”。 停止。
[root@localhost jam-2.5]#

sejishikong 发表于 2008-11-10 08:58

jam好像没有install的脚本,手工安装吧。
install -m0755 bin.linux*/jam  /usr/bin
install -m0755 bin.linux*/mkjambase /usr/bin

sejishikong 发表于 2011-11-3 09:57

提醒下后来者,现在jam应该是改成ftjam了。

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.