中国Linux公社论坛's Archiver

软用者 发表于 2009-7-5 10:07

audacious 1.3突然不能播放歌曲

我现在用的是magic 2.1,原来安装好的audacious是能正常使用的,但现在不能播放歌曲,一播放,audacious就会自动退出。从终端看出错信息,我用1.3.2版的编译,就提示是“段错误”;用magic的1.3.0的rpm,就提示“收到 SIGSEGV 信号”。请问怎样解决呢?我需要用1.3版,不想用其他版本号。

jiangtao9999 发表于 2009-7-5 20:08

重新编译过了?

软用者 发表于 2009-7-9 18:38

我装仓库的1.5版就可以,但装回1.3.0、1.3.2就不行。

jiangtao9999 发表于 2009-7-9 20:40

可能是升级了系统包导致不兼容了。

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.