中国Linux公社论坛's Archiver

plover-cqf 发表于 2009-9-10 16:24

linux9.0内核升级到2.6.20问题?请各位大师帮忙指导!

linux9.0内核有2.4.18升级到2.6.20后,named无法启动,还有不能安装RPM包,怎么回事啊?请各位大师帮忙指导一下吧!

jiangtao9999 发表于 2009-9-10 16:46

你的是 Red Hat Linux 9 ?
那要把系统内所有软件都升级一遍才可以。

你可以看看 LFS 的相关资料。

plover-cqf 发表于 2009-9-10 16:58

回复 2# jiangtao9999 的帖子

谢谢!
全部升级有点麻烦呀!
我升级了一下gtk就折腾了好几天!
我刚才看到一个帖子关于Rpm包的解决方法,这个问题已经解决了,现在就是dns和iptables还不能用!

jiangtao9999 发表于 2009-9-10 17:11

完全升级系统即可。不然你会发现你越折腾需要的东西越多。

7 年前的软件接口和现在的接口变化很大。很多都是连带必须附加升级的。

plover-cqf 发表于 2009-9-10 17:27

重新安装个系统吗?
ubuntu和fedora那个好用些?

whistler_wmz 发表于 2009-9-10 19:04

mandriva 或 opensuse :roll:

jiangtao9999 发表于 2009-9-10 20:05

[quote]原帖由 [i]plover-cqf[/i] 于 2009-9-10 05:27 PM 发表 [url=http://www.linuxfans.org/bbs/redirect.php?goto=findpost&pid=4897425&ptid=189766][img]http://www.linuxfans.org/bbs/images/common/back.gif[/img][/url]
重新安装个系统吗?
ubuntu和fedora那个好用些? [/quote]
根据需要自己选择
另外别听 whistler_wmz 那个忽悠,他说那两个东西文章比较少,不适合你这种思想还在 7 年前的新手。
你可以用两三个月后,再去选择这两个版本。

plover-cqf 发表于 2009-9-11 10:55

回复 7# jiangtao9999 的帖子

haha
thank you!

sejishikong 发表于 2011-11-3 12:28

其实用debian也不错。

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.