中国Linux公社论坛's Archiver

freedom1984 发表于 2010-2-6 02:51

audacious无法检测到新安装的插件

我安装了两个插件都无法检测到一个是
一个是播放ape的
audacious的版本是1.4.6

mac版本(两个我都试过)
mac-3.99-2.u4b5.el5.rf.i386.rpm
mac-3.99-u4-b5.tar.gz

audacious-mac
audacious-mac-0.3.10.tar.gz

系统版本是redhat-el5

另外一个是歌词的
ShowLyric32.tar.gz

哪位朋友帮忙看下

jiangtao9999 发表于 2010-2-6 09:59

audacious 已经升级到 2.2 了……

你是不是装错地方了?

freedom1984 发表于 2010-2-6 11:14

这个应该没有装错吧
我在/usr/lib/audacious/General
目录下面可以找到showlyric.so

而ape 我都是用默认编译的 这个有什么吗

freedom1984 发表于 2010-2-6 12:01

ape重装了下已经可以正常播放了
非常感谢

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.