中国Linux公社论坛's Archiver

人在井天 发表于 2010-3-5 10:13

firefox段错误

系统是64位的ubuntu9.10,发现在新浪博客用firefox和chrome都不能上传图片,进一步的发现,只要是上传就都不行。
用firefox上传的时候,firefox立即自动退出。终端中运行firefox,出错信息是:段错误。
用chrome上传的时候,提示:.mozilla/plugins/libflashplayer.so已经崩溃。
这是关键的两个出错信息,怀疑firefox的所谓段错误,也是因为libflashplayer.so已经崩溃

以前是能够上传的,能正常地观看新浪播客和视频,这似可表明libflashplayer.so运转是可以正常的。
完全卸载firefox再重装无效,删除.mozilla文件夹无效。重装libflashplayer.so无效。

搜遍网络,找不到答案,真是晕了。

jiangtao9999 发表于 2010-3-5 10:52

:shock:
你先看看是不是那个上传的功能是用 flash 做的?

人在井天 发表于 2010-3-5 11:21

[quote]原帖由 [i]jiangtao9999[/i] 于 2010-3-5 10:52 发表 [url=http://www.linuxfans.org/bbs/redirect.php?goto=findpost&pid=4911125&ptid=191374][img]http://www.linuxfans.org/bbs/images/common/back.gif[/img][/url]
:shock:
你先看看是不是那个上传的功能是用 flash 做的? [/quote]


没有安装adobe flash player,就根本无法上传,这是无疑问的。
以前能够上传,这表明我所用的这个libflashplayer.so是可用的,但现在突然不能上传,实在不知是什么原因引起的。

zy_sunshine 发表于 2010-3-5 12:53

libflashplayer.so是个连接吧,看看是不是这个库的版本升级了?

人在井天 发表于 2010-3-5 14:26

[quote]原帖由 [i]zy_sunshine[/i] 于 2010-3-5 12:53 发表 [url=http://www.linuxfans.org/bbs/redirect.php?goto=findpost&pid=4911135&ptid=191374][img]http://www.linuxfans.org/bbs/images/common/back.gif[/img][/url]
libflashplayer.so是个连接吧,看看是不是这个库的版本升级了? [/quote]


64位系统,要找到能用的libflashplayer.so不易。并且早几天还能正常上传,不太可能是libflashplayer.so本身的问题。

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.