中国Linux公社论坛's Archiver

zy_sunshine 发表于 2010-8-19 14:57

安装gutenprint-foomatic时缺少python库文件

gutenprint-foomatic-5.2.3-1mgc25.i686.rpm ERROR :

Traceback (most recent call last):
File "/usr/sbin/gutenprint-foomaticppdupdate", line 31, in <module>
import cups
No module named cups

缺少cups python 库

sejishikong 发表于 2010-8-19 17:41

rpm -qf /usr/lib/python2.6/site-packages/cups.so
system-config-printer-libs-1.1.5-1mgc25.i686

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.