中国Linux公社论坛's Archiver

yunfan 发表于 2004-11-10 17:01

Eva 0.1 聊天客户端for KDE

先谢谢luma的大力支持了

Eva 0.1 聊天客户端for KDE

由于有了OpenQ 和 Lumaqq 的出现,使大家在linux上使用QQ成为了可能, 但作为KDE桌面本身并没有一个符合KDE风格的符合QQ通讯协议的客户端,
于是在参考OpenQ 和 Lumaqq 的基础上, 我开始了Eva这个定位于KDE桌面软件的开发。

希望大家多提意见,同时也谢谢luma了
目前还是刚刚开始,这个版本目前可以稳定的进行文本聊天。 如果有问题,请给我发电子邮件 yunfan_zg@163.com



注:我是在红旗4.1下开发,即KDE>=3.2, qt>=3.2, 在其他发行版的KDE中还没有测试,如果不能正常使用,请下载源代码,按README文件中的说明自行编译,使用,或者发电子邮件给我

我先谢过了!

文件已上传到公社“自由软件”里

康奇 发表于 2004-11-10 17:11

谢谢楼主,还真是少一个kde下的qq,请教楼主,这个能否做成kopete的插件呢?kopete现在是kdenetwork的一部分,与kde结合较好,这也是我的一点胡思乱想。
大伙快上,帮楼主测试顺便抓个把虫子啊 :mrgreen:

yunfan 发表于 2004-11-10 17:23

这个我也考虑过,如果基于kopete做插件,可能限制比较多,用户界面也会受限制,
但是如果大家觉得还是kopete插件好的话,我会尝试做一个kopete的插件
谢谢先了

康奇 发表于 2004-11-10 17:29

对,还是听大家意见,我qq也不大用,很难体会qq迷的感受。

zlbruce 发表于 2004-11-11 11:48

出错信息

RedHat9下make的出错信息我复制到一个文本文件上传上来了

康奇 发表于 2004-11-11 11:58

RedHat 9.0的qt版本可能不够,楼主是在KDE 3.2, qt 3.2的环境下开发出来的。

yunfan 发表于 2004-11-11 12:05

Re: 出错信息

[quote:2b844601eb="zlbruce"]RedHat9下make的出错信息我复制到一个文本文件上传上来了[/quote]

? 好像没有看到啊? 你在传一次好吗?

康奇,说的很有可能, 不过我还是想看一下出错的信息内容,
另,我查了一下,红旗的qt应该是3.3 版本的,但是,
我不确定是否低版本的能够成功编译,如果kde低于3.2的话,可能也会有问题

yunfan 发表于 2004-11-11 12:15

to zlbruce
我大概看了一下,我猜测可能是g++版本有些低
升级g++试试看, :-(

不过,如果你用的是redhat9的话,可能运行起来还是有乱码, 红旗的qt是改过的,这个我
以前不知道, 容我把这个问题改一改。

谢谢你

tingxx 发表于 2004-11-12 09:02

我在magic linux 1.2beta3下,运行乱码

yunfan 发表于 2004-11-12 09:18

好的,谢谢,我会在magic linux 1.2 beta2, 测试,我只能借到这张盘了

乱码,是内码的原因

tingxx 发表于 2004-11-12 19:40

楼主真是一个热心人:)
等待着你的解决方案 :mrgreen:

LinuxCoder 发表于 2007-6-8 14:25

看到了eva在进步

页: [1]

Powered by Discuz! Archiver 6.1.0F  © 2001-2007 Comsenz Inc.