打印

fc4下安装mysql5.0 有冲突?

fc4下安装mysql5.0 有冲突?

我在fc4下装 mysql5.0 ,
mysqlrpm下有5个要装的mysql文件
[root@localhost mysqlrpm]# rpm -i *.rpm
error: Failed dependencies:
        MySQL conflicts with mysql-4.1.15-1.FC4.1.i386
        MySQL-server conflicts with mysql-server-4.1.15-1.FC4.1.i386
        libz.so.0 is needed by MySQL-shared-standard-5.0.16-0.rhel3.i386

然后我单个安装也出错:
[root@localhost mysqlrpm]# rpm -i MySQL-server-standard-5.0.16-0.rhel3.i386.rpm
error: Failed dependencies:
        MySQL conflicts with mysql-4.1.15-1.FC4.1.i386
        MySQL-server conflicts with mysql-server-4.1.15-1.FC4.1.i386

TOP

rpm -U
真男人张湘祥

TOP