打印

krusader文件管理器在gnome桌面里如何安装使用?

krusader文件管理器在gnome桌面里如何安装使用?

我的系统是ubuntu 6.06,安装桌面gnome.

是昨天,我在主站下了个krusader文件管理 器krusader_1.70.0-1dapper0_i386.deb,适用于ubuntu,主站里说要安装使用:

Appendix A. Installation
Requirements

In order to successfully use the most recent Krusader, you need KDElibs >= 3.4

Krusader 1.70.0: prefers KDE >= 3.4 (otherwise not all features will be available)

这些lib己安装了。

安装krusader后作为普通用户时运行正常,但启动超级用户模式时出现了很多错误:(下图),请问krusader在gnome界面如何使用、安装??
附件: 您所在的用户组无法下载或查看附件

TOP

汗颜……用gnome了还去用KDE的东西……你的口味很独特

TOP

他也没说一定要安装KDE呀,只说安装相关的lib!:


1.  Does Krusader need KDE to run?

No, Krusader does not need the KDE window manager to run on your computer but Krusader's natural environment is KDE, because it relies on services provided by the KDE base libraries. Only some shared libraries are needed e.g. KDE libraries, Qt™ libraries, etc. This means that Krusader runs on GNOME, AfterStep, XFce and other window managers provided the approriate libraries are installed on your computer. All this is not a problem since the apt-get world can resolve these dependencies instantly.




You don't need to switch to the KDE window manager to use Krusader; you can still use GNOME, AfterStep, XFce or another window manager. However, the configuration of the Krusader fonts and some behavior is done by running Kcontrol.


A lot depends on what you would like to do with Krusader. You should know that Krusader uses the KDE KIOSlaves to access remote file systems, and support for only a limited number of filesystem types are shipped with KDElibs, most of the KIOSlaves are bundled with KDEbase (including fish, sftp and tar). But ... if the property-dialog should show EXIF-data for .jpeg's, you need KDEgraphics if you want ID3-infos, you need KDEmultimedia, and so on....


To summarize, if you want a working Krusader - install KDElibs. If you want a functional Krusader then you need KDElibs + KDEbase. For maximum functionality, Krusader needs all of the KDE package libraries, but the KDE window manager is optional.


只是我下载deb文件手工安装,不知还要装什么KDE libraries!

TOP

安装配套的 QT、kdelibs,kdebase,如果还有问题再装个 kdegraphics,kdemultimedia等。
業精于勤,荒于嬉

TOP