打印

安装xfce问题????

安装xfce问题????

我在fc6安装xfce,运行xfce4-4.4.1-installer.run,一切正常,但当GUI安装时,发现有vte-0.11.11依赖,无法继续,于是下了一个vte-0.11.11。。于是编译、安装、发现原来版本俄是vte-0.14.0,于是就将它装在了opt下,但无法识别!依然装不了xfce,请问该怎么解决????

TOP

xfce4-4.4.1-installer.run 是哪里的呢?是 for  fc6 的吗?若不是,最好安装 fc6 仓库里的 xfce。
業精于勤,荒于嬉

TOP