打印

gcc-3.4.4可否打包一下?

gcc-3.4.4可否打包一下?

gcc-3.4.4已经发布三个多月了,修复了很多gcc-3.4.3的错误,不知开发组为什么不打包升级一下?我自己常因下源码包安装损坏系统。
谁提供我一份spec文件也行,多谢!

TOP

据说gcc-3.4.4与 gcc-4差不多,都是对代码的语法加强了检查。所以如果要升到3.4.4就不如直接升到 gcc4了
業精于勤,荒于嬉

TOP

噢,是这样,但很多软件用gcc4编译是通不过的,还要打补丁,我还不怎么会。

TOP

gcc 如果换了,系统的所有软件都需要重新编译…………

工程太庞大

TOP

原来如此。

TOP

[quote:32651b9a00="jiangtao9999"]gcc 如果换了,系统的所有软件都需要重新编译…………

工程太庞大[/quote]
此工程量还要取决于各个软件的补丁,等到LFS用到gcc4的时候.magic就差不多可以换了

TOP

升级了 gcc-3.4.4,未发现不良反应
http://www.magiclinux.org/people/kanker/os/rpms/gcc-3.4.4
業精于勤,荒于嬉

TOP

我安装上试试。

TOP

gcc-4.0.2也发布了。

TOP

等发布 gcc 4.1 时再更新
業精于勤,荒于嬉

TOP

[quote:5e0d087d17="KanKer"]等发布 gcc 4.1 时再更新 [/quote]
kanker,同情你。那时候你的工作量可就大了
ps:kanker你的工作是什么啊?

TOP