打印

有愿意帮忙测试2.0.1的么?

我也加入进来。
txdyjdwf@163.com

TOP

linux-libc-headers-2.6.14.0只是做了初步工作,维护者感到厌烦,就宣布不再维护这个项目。这个包是很重要的。最好换回linux-libc-headers-2.6.12.0。可以看维护者的blog。lfs邮件列表有相关讨论。clfs项目目前已开始了一个linux-headers项目。可以试试这个。
http://ftp.jg555.com/headers
基本上没什么问题。
引用:
LLH hasn't seen a new release for a lot more than six months now and up
until today I hoped to get back on track with new releases. But I've
just spent some time doing a 2.6.14 update, and it came back to me, that
I'd have to spend up to 10 hours just to get a basic 2.6.14.0 ready. And
there'd still be 2.6.15 waiting, 2.6.16 just around the corner plus
sorting through all the bug reports that came in during those months and
all the internal rearranging I either had planned or that's being forced
by new kernel releases (eg. addition of asm-powerpc).

I stopped having both the time and the will for such commitments a
couple of months ago.

Should anyone want to take over, I'd be happy to give hints, pointers,
and whatnot. Just don't get overexcited -- diffs between new kernel
versions get bigger, not smaller, and after a couple of years there's
still no long term solution in sight.

Oh, and women don't fall for the "I hack kernel stuff" line. I was lied to.
clfs开发团队linux-headers项目主页:
http://headers.cross-lfs.org/

TOP

算我一个吧。
QQ:25592741

TOP

我安装  ok了

TOP

装上了
基本上不错,辛苦了
这里有2个疑问
1.原来有个调整gtk程序风格的东西,好象新办本不见了
2.新版本似乎自动安装了privoxy包,这个。。。。似乎和老的不同,有什么特别考量么?
3.装好新的magic,用smart自动升级
需要升级 fontconf gamin parted tclx等包
删除gparted  tclx-dev
还要安装几个包,我这时应如何?
如果安装这些包会不会出问题
这样正常么?


另安装中途在安装一个 u×××× 包的时候 失去反映一次
手动重启,再次安装通过

TOP

我也来,最近ML2.0被我整挂了
hillwoodroc@gmail.com

TOP

还有一个问题
刚装的时候字体好好的
然后我安装了 windows的宋体
还没有改fonts conf
字体就变得丑怪了。。。

TOP

haulm@126.com,电信的,不过我可以用迅雷试试。
http://haulm.clanmark.com
自古多情空余恨,几人独潇洒。
问君相伴何所思,唯叹红叶飞。
凭栏窗外一皓月,冷风抚面,寒星如冰。
回想前事独伤感,难分难离,倒是山峦草芥,依旧青。

TOP

[quote:581cafc79e="taizitju"]装上了
基本上不错,辛苦了
这里有2个疑问
1.原来有个调整gtk程序风格的东西,好象新办本不见了
2.新版本似乎自动安装了privoxy包,这个。。。。似乎和老的不同,有什么特别考量么?
3.装好新的magic,用smart自动升级
需要升级 fontconf gamin parted tclx等包
删除gparted  tclx-dev
还要安装几个包,我这时应如何?
如果安装这些包会不会出问题
这样正常么?


另安装中途在安装一个 u×××× 包的时候 失去反映一次
手动重启,再次安装通过[/quote]
1,是gtk-qt-engine,因为可能会导致gnome不能启动,所以去掉了,可以从仓库里装。
2,没什么,只是还有点儿空间,就加了这个。
3,不编译程序的话gamin可以升级,tclx事实上不是升级,而是降级了,因为原来的版本号错了。fontconfig新版本字体显示有问题,所以这几个包都是不能升级的。

TOP

色兄,alsa 我已做好。我所有更新的包均在:
http://www.magiclinux.org/dev/2.0-update/RPMS/
这几个包需要重建、升级或修改:
magic-system-config-2.0-4mgc
magic-rpm-config-2.0-6mgc
powersave-0.11.6-1mgc
gparted-0.2-1mgc
d4x-2.5.7.1-1mgc
linux-libc-headers
tor
具体我来做,今晚我和你细谈,上班去了。

TOP

[quote:e62f9e50f8="sejishikong"][quote:e62f9e50f8="taizitju"]装上了
基本上不错,辛苦了
这里有2个疑问
1.原来有个调整gtk程序风格的东西,好象新办本不见了
2.新版本似乎自动安装了privoxy包,这个。。。。似乎和老的不同,有什么特别考量么?
3.装好新的magic,用smart自动升级
需要升级 fontconf gamin parted tclx等包
删除gparted  tclx-dev
还要安装几个包,我这时应如何?
如果安装这些包会不会出问题
这样正常么?


另安装中途在安装一个 u×××× 包的时候 失去反映一次
手动重启,再次安装通过[/quote]
1,是gtk-qt-engine,因为可能会导致gnome不能启动,所以去掉了,可以从仓库里装。
2,没什么,只是还有点儿空间,就加了这个。
3,不编译程序的话gamin可以升级,tclx事实上不是升级,而是降级了,因为原来的版本号错了。fontconfig新版本字体显示有问题,所以这几个包都是不能升级的。[/quote]

知道了
谢谢老大了!

TOP

解决ATI卡的兼容性问题了吗?现在很郁闷的,不能用驱动,有很多兼容性问题

TOP

[quote:aac25d767f="superman"]解决ATI卡的兼容性问题了吗?现在很郁闷的,不能用驱动,有很多兼容性问题[/quote]

我的 9600
没有任何问题
按照置顶帖子 安装驱动 并正确设置
就可以正常使用了

TOP

konqueror 好像好多了
至少我改变 浏览器标识为 ie6.0于xp
浏览126.com邮箱时 不崩溃了

TOP

算我也阿~!xsgysxy@gmail.com
CPU:AMD 5000+ 内存:Apacer 1GDDR800 X 2 硬盘:samsung 200Gsata 显卡:ATI3650 主板:ATI A770

TOP