打印

有愿意帮忙测试2.0.1的么?

我很想也来帮忙测试,可惜最近课程很重,可能测试的时间不太多;
色兄最好说明下,2.0.1有什么改进!
gbqiu@tom.com

TOP

2.0.1在VM里遇到的小问题

1、安装时候默认安装不能进行,需要用 IDE硬盘各式安装。不选IDE硬盘驱动不能加载。
2、安装完成起动的时候,在GRUB和起动界面过度的时候有1妙钟花屏。然后起动X的时候也有1妙钟花屏。(我将VM显卡设置64M现存,不知道是不是这个原因。感觉不可能阿)
3、进行VM的TOOLS安装的时候,并不可以用其软件包直接安装。需要用里面的压缩包解开后手动加载。否则ML运行在800x600模式。

感觉比2.0稍微快了点。系统也比较稳定。
提点小建议:自带软件中的那个TV查看器需要有电视卡才可以用。感觉用的人应该不是很多。反而网络电视终端用的比较多。是否可以替换一下?
WIN7不错啊,,,MAGIC要超过WIN7哦!
+U MAGICLINUX

TOP

系统服务管理器打开后不可以关闭

如提,需要在进程管理器中,或者在终端里KILL掉。不知道是不是崩溃里。
WIN7不错啊,,,MAGIC要超过WIN7哦!
+U MAGICLINUX

TOP

Re: 2.0.1在VM里遇到的小问题

[quote:55960e70b5="xinjiemail11"]1、安装时候默认安装不能进行,需要用 IDE硬盘各式安装。不选IDE硬盘驱动不能加载。
2、安装完成起动的时候,在GRUB和起动界面过度的时候有1妙钟花屏。然后起动X的时候也有1妙钟花屏。(我将VM显卡设置64M现存,不知道是不是这个原因。感觉不可能阿)
3、进行VM的TOOLS安装的时候,并不可以用其软件包直接安装。需要用里面的压缩包解开后手动加载。否则ML运行在800x600模式。

感觉比2.0稍微快了点。系统也比较稳定。
提点小建议:自带软件中的那个TV查看器需要有电视卡才可以用。感觉用的人应该不是很多。反而网络电视终端用的比较多。是否可以替换一下?[/quote]

vm。。。。。

TOP

Re: 2.0.1在VM里遇到的小问题

[quote:79f19e285e="xinjiemail11"]1、安装时候默认安装不能进行,需要用 IDE硬盘各式安装。不选IDE硬盘驱动不能加载。
2、安装完成起动的时候,在GRUB和起动界面过度的时候有1妙钟花屏。然后起动X的时候也有1妙钟花屏。(我将VM显卡设置64M现存,不知道是不是这个原因。感觉不可能阿)
3、进行VM的TOOLS安装的时候,并不可以用其软件包直接安装。需要用里面的压缩包解开后手动加载。否则ML运行在800x600模式。

感觉比2.0稍微快了点。系统也比较稳定。
提点小建议:自带软件中的那个TV查看器需要有电视卡才可以用。感觉用的人应该不是很多。反而网络电视终端用的比较多。是否可以替换一下?[/quote]
vm的话,只支持buslogic的模拟scsi,你需要在设置的时候指定。
tv无所谓了,也有人用,网络电视终端?sopcast?仿佛只有这一个啊。

TOP

KDevelop 好像有问题
我用KDevelop 创建工程!
之后就立即 shift+f9
但是没有成功!
我没有写任何代码!
我想不应是我的错
错误部分信息如下:
/usr/share/aclocal/gpg-error.m4:7: warning: underquoted definition of AM_PATH_GPG_ERROR
/usr/share/aclocal/ao.m4:9: warning: underquoted definition of XIPH_PATH_AO
/usr/share/aclocal/aalib.m4:12: warning: underquoted definition of AM_PATH_AALIB
autoheader
automake
autoconf
正在安装 -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for C++ compiler default output file name...
configure: error: C++ compiler cannot create executables
See `config.log' for more details.
*** 退出状态:77 ***

TOP

我也测试
电信用户

haitu@126.com

TOP

蓝迪游戏没更新了~?
CPU:AMD 5000+ 内存:Apacer 1GDDR800 X 2 硬盘:samsung 200Gsata 显卡:ATI3650 主板:ATI A770

TOP

从安装到使用一切正常,不过I82801BAICH声卡的配置仍然要自己修改,除替换/etc下面asound.conf、asound.state两个文件外需执行:
groupadd audio
alsaconf
附件: 您所在的用户组无法下载或查看附件
http://haulm.clanmark.com
自古多情空余恨,几人独潇洒。
问君相伴何所思,唯叹红叶飞。
凭栏窗外一皓月,冷风抚面,寒星如冰。
回想前事独伤感,难分难离,倒是山峦草芥,依旧青。

TOP

easywine安装ie还是有问题~
CPU:AMD 5000+ 内存:Apacer 1GDDR800 X 2 硬盘:samsung 200Gsata 显卡:ATI3650 主板:ATI A770

TOP

忘了提醒,请务必把 fcitx 降级成 3.1.1 版本。参见 FAQ。

TOP

[quote:c8aa9b069e="xsgysxy"]easywine安装ie还是有问题~[/quote]
是不是 easywine 的版本低了?

因为要课设,下了回来都还没有安装。兄弟看看 Easywine 的版本是不是 3.0 beta,只有这个版本才能正确地配置高版本的 Wine(好像是 0.9.1x 以后的版本,不记得了)。


人欲盡淨,觀萬物,各復歸其根,精之至也。
  • 不要重复自己(Don't Repeat Yourself )。
  • 约定优于配置(Convention Over Configuration )。

TOP

[quote:e5bee53e54="heyuqi"][quote:e5bee53e54="xsgysxy"]easywine安装ie还是有问题~[/quote]
是不是 easywine 的版本低了?

因为要课设,下了回来都还没有安装。兄弟看看 Easywine 的版本是不是 3.0 beta,只有这个版本才能正确地配置高版本的 Wine(好像是 0.9.1x 以后的版本,不记得了)。[/quote]

是3.0beta
CPU:AMD 5000+ 内存:Apacer 1GDDR800 X 2 硬盘:samsung 200Gsata 显卡:ATI3650 主板:ATI A770

TOP

[quote:60aadec3d5="heyuqi"][quote:60aadec3d5="xsgysxy"]easywine安装ie还是有问题~[/quote]
是不是 easywine 的版本低了?

因为要课设,下了回来都还没有安装。兄弟看看 Easywine 的版本是不是 3.0 beta,只有这个版本才能正确地配置高版本的 Wine(好像是 0.9.1x 以后的版本,不记得了)。[/quote]

这个问题似乎是因为wine版本过高
easywine不支持

TOP

[quote:f257022aec="KDE"]忘了提醒,请务必把 fcitx 降级成 3.1.1 版本。参见 FAQ。[/quote]
2.0.1系统里的就是3.1.1,不过为了仓库的原因,编造了个版本号3.2-vir

TOP