打印

有愿意帮忙测试2.0.1的么?

不过永中的宋体真的很不错
CPU:AMD 5000+ 内存:Apacer 1GDDR800 X 2 硬盘:samsung 200Gsata 显卡:ATI3650 主板:ATI A770

TOP

[quote:ac0b6d868d="taizitju"][quote:ac0b6d868d="gbqiu"][quote:ac0b6d868d="taizitju"][quote:ac0b6d868d="superman"]解决ATI卡的兼容性问题了吗?现在很郁闷的,不能用驱动,有很多兼容性问题[/quote]

我的 9600
没有任何问题
按照置顶帖子 安装驱动 并正确设置
就可以正常使用了[/quote]

我9200 SE也没问题,只是不能使用3D性能,连企鹅滑雪这一小游戏(3D)都不能玩[/quote]

你装驱动了么?[/quote]

呵,刚才照置顶贴,装了,可以支持3D了

TOP

也想参加测试 笔记本用户

也想参加测试 笔记本用户

tsinghan@126.com

TOP

我空的很。我要试。

TOP

装了驱动后和xmame有兼容性问题,X11版本不能用,另外也不能关闭显示器,而系统自带驱动都没问题,上次装却没问题,现在是重装的却有问题,晕。没找到原因

TOP

嗯,我同意kde说的,如果再改动一些包,系统里有一大半的包都改动过了,叫2.0.1有点儿不合适了,得叫2.1了。

这样,我把2.0.1的地址放这儿(不一定什么时候就不能访问了),愿意参加测试的可以下载来测试,提醒大家,这个是未完成的一个版本,所以不是有时间、有精力的人最好还是用2.0,毕竟2.0出现的问题都有解决方式了。
关于2.0.1里的firefox,因为gtk的升级,firefox1.0.7不能正常使用了,请用官方的最新版本,1503已经编译完了,这次因为某些原因,没有放在iso里,大家认为有必要放么?我觉得到官方下和我们编译的区别不大,不像firefox1.0.7打过madfox的补丁。

下载地址:再次提醒:只是一个内部测试版本,因为特殊原因而放出来,请不要当正式版本使用
网通:http://58.20.35.4/MagicLinux-2.0.1-1.rar
电信:http://222.240.138.4/MagicLinux-2.0.1-1.rar
md5:198b81517dbb07c5e7c9d8819f435ce5
下载回来后把扩展名改为iso.

TOP

网通!m

dgy18787#126.com

TOP

[quote:74a2156ed4="sejishikong"]嗯,我同意kde说的,如果再改动一些包,系统里有一大半的包都改动过了,叫2.0.1有点儿不合适了,得叫2.1了。

这样,我把2.0.1的地址放这儿(不一定什么时候就不能访问了),愿意参加测试的可以下载来测试,提醒大家,这个是未完成的一个版本,所以不是有时间、有精力的人最好还是用2.0,毕竟2.0出现的问题都有解决方式了。
关于2.0.1里的firefox,因为gtk的升级,firefox1.0.7不能正常使用了,请用官方的最新版本,1503已经编译完了,这次因为某些原因,没有放在iso里,大家认为有必要放么?我觉得到官方下和我们编译的区别不大,不像firefox1.0.7打过madfox的补丁。

下载地址:再次提醒:只是一个内部测试版本,因为特殊原因而放出来,请不要当正式版本使用
网通:http://58.20.35.4/MagicLinux-2.0.1-1.rar
电信:http://222.240.138.4/MagicLinux-2.0.1-1.rar
md5:198b81517dbb07c5e7c9d8819f435ce5
下载回来后把扩展名改为iso.[/quote]

区别不大 就不要放了
反正ff对于爱他的人来说 ff是宝贝 绝对不会满足于 iso里面的版本
对于不爱他的人来说  。。。是垃圾

TOP

教育网……

唉,我是教育网,不知道有没有哪里提供快一点下载的?

不过我觉得MagicLinux 2.0除了默认的英文字体看着不太舒服外,已经挺好的了,似乎没有太多需要更新的吧!

另外请问“那个jre的问题”指的是什么啊?

TOP

我的 2.0.1中Kpackage和smart packg无法使用了  以上午可以用的  安装了一个Gnome就不能用了  郁闷中…………
你们有遇到这样的情况吗?
CM360 1.4G,512DDR333 ,40G Sansung,Intel855,Sansung Tss ComBo,15.1XGA, Kubuntu7.04

TOP

pm我个地址,我的电脑分环境相当不好
萝卜白菜各有所爱.......

TOP

[quote:f23a36c219="tsinghan"]我的 2.0.1中Kpackage和smart packg无法使用了  以上午可以用的  安装了一个Gnome就不能用了  郁闷中…………
你们有遇到这样的情况吗?[/quote]
奇怪了,怎么安装的gnome,安装的哪个版本?安装中有没有包被删除或升级?

TOP

给俺发一个连接,我这里是网通
开心枣林

TOP

奇怪了,怎么安装的gnome,安装的哪个版本?安装中有没有包被删除或升级?

_______________________________________________________

现在又可以用了  感觉很奇怪  我装的是2.12的gnome,将那个非官方光盘中的 gnome rpms放入/var/apt/acheives
里面 再apt-get update, 再 insatll  gnome-core下载了几个文件之后就 安装了  安装后 再Gnome下 感觉 很不错
目前 有两个小问题:
1 装了 永中2007之后发现登录界面的字体被改了于是去登录管理器那里该字体 结果 以后每次登录 都要我输 用户名 密码 以前 用户名已经出现在对话框 只要 输密码 就行了,现在没有出现 用户名 密码都要输 很麻烦 ,这是第一个问题
2 每次KDE结束当前对话回到 登录界面 需要很长时间 鼠标上的沙漏 要漏个十几次 等死人了 以前很快的 就转一圈,启动也是慢 就是在沙漏转圈至出现登录界面 等的太长了。 从Gnome下注销回到 登录界面 也是很慢很慢。以前很快的
这是第二个问题。

我在这儿描述了两个症状 可能表达的不是非常清楚 ,但是我想知道解决方案 还有原因
先 谢谢了
CM360 1.4G,512DDR333 ,40G Sansung,Intel855,Sansung Tss ComBo,15.1XGA, Kubuntu7.04

TOP

色兄:
这就是内部测试?怎么连我们这些开发者都没有测试过就发布出来的?真正的内部测试问题很多,所以仅限开发者内部交流,这样做太盲目了。

不要再冒然对外发布测试版本了,一些初级问题本该由测试者自己解决,却被当成 bug 来发贴。作为内部测试者决不是简单给出测试,还要尝试给出解决办法,找到错误原因,否则只能徒增混乱。把这样一个没经开发队伍充分测试过的东西就发布给非开发者,怎么可能是 alpha 测试?其结果会破坏用户的积极性,在用户心目中形成不良印象。

每发布一个版本就换一个发布人,所有形成的制度又一次被彻底打翻,一切又陷入混乱,真要累死人了。

TOP