打印

GNOME 2.6 RC1 RPM 包装完毕

GNOME 2.6 RC1 RPM 包装完毕

GNOMEcn 制作的 GNOME 2.6 RC1 的 RPM 包已经完成。

这次制作的 RPM 包可以在 Magic Linux 1.2 Pre6 以上系统上运行,但是不支持 Fedora。由于 Fedora 抵制了最新的 XFree86 4.4,主要的不兼容就体现在对 4.4 的依赖上。Fedora 用户需等到 Core 2 发布,我们才能重新制作相关的包。

由于是 Beta 测试版,考虑到稳定性,暂时未上 apt ,目前只能通过下载 rpm 包然后手动安装的方式升级。仓库将在 2.6 正式版后更新。

下载位置:
http://auvtech.com/~xinzhen/downloads/GNOME/2.6/2.5.92/

GNOMEcn RPMs 发行版是一套基于 RPM 的 GNOME Dist。不是 ximian,也不是 redhat,而是取自于原始的 gnome.org 上的 source,同时特别专注于中文问题。

如果在使用中遇到了问题,请去这里 提交 bug 报告。相关的新闻组位于 news://pub.minidns.net:119/cn.comp.os.linux.magic.gnome ,以及 irc.linuxfans.org #gnomecn

TOP

有什么翻译上的错误吗?

TOP

[quote:72cf114555="KDE"]有什么翻译上的错误吗?[/quote]

没找到:D

TOP

magic 1.2pre5能用吗?

TOP

[quote:f7be9f7be6="fudaming"]magic 1.2pre5能用吗?[/quote]

原则上可以,可能需要升级一些东西

yangh 正在制作 Fedora 版的,不久将发布

TOP

大家辛苦了。

TOP

[root@Fudaming bb]# rpm -Uvh *.rpm
warning: package gedit-debuginfo = 2.5.91-1 was already added, replacing with gedit-debuginfo <= 2.5.92-1
warning: package gedit-devel = 2.5.91-1 was already added, replacing with gedit-devel <= 2.5.92-1
warning: package nautilus-debuginfo = 2.5.90-1 was already added, replacing with nautilus-debuginfo <= 2.5.91-1
error: Failed dependencies:
        libstartup-notification-1.so.0 is needed by bug-buddy-2.5.92-1
        libstartup-notification-1.so.0 is needed by control-center-2.5.4-2
        mozilla >= 1.6 is needed by epiphany-1.2.0-1
        scrollkeeper >= 0.3.12 is needed by file-roller-2.5.7-1
        /usr/bin/scrollkeeper-update is needed by gdm-2.6.0.0-1
        scrollkeeper >= 0.3.12 is needed by gedit-2.5.92-1
        scrollkeeper is needed by ggv-2.5.99.1-1
        scrollkeeper >= 0.3.4 is needed by gnome-applets-2.5.8-2.8.0
        libstartup-notification-1.so.0 is needed by gnome-desktop-2.5.92-1
        startup-notification >= 0.5 is needed by gnome-desktop-2.5.92-1
        startup-notification-devel >= 0.5 is needed by gnome-desktop-devel-2.5.92-1
        libguile-ltdl.so.1 is needed by gnome-games-2.5.9-1
        libguile.so.12 is needed by gnome-games-2.5.9-1
        libqthreads.so.12 is needed by gnome-games-2.5.9-1
        scrollkeeper >= 0.3.12 is needed by gnome-games-2.5.9-1
        scrollkeeper >= 0.1.4 is needed by gnome-media-2.5.5-2.8.0
        libstartup-notification-1.so.0 is needed by gnome-panel-2.5.93-1
        libstartup-notification-1.so.0 is needed by gnome-system-monitor-2.5.4-1
        libstartup-notification-1.so.0 is needed by gnome-terminal-2.5.90-1
        libstartup-notification-1.so.0 is needed by gnome-utils-2.5.90-1
        libfam.so.0 is needed by gnome-vfs2-2.5.91-1
        libstartup-notification-1.so.0 is needed by gok-0.9.11-1
        libgdk-1.2.so.0 is needed by gstreamer-dv-0.8.0-1
        libgtk-1.2.so.0 is needed by gstreamer-dv-0.8.0-1
        libraw1394 is needed by gstreamer-raw1394-0.8.0-1
        libraw1394.so.5 is needed by gstreamer-raw1394-0.8.0-1
        libstartup-notification-1.so.0 is needed by libwnck-2.5.90-1
        libstartup-notification-1.so.0 is needed by metacity-2.7.1-1
        libstartup-notification-1.so.0 is needed by nautilus-2.5.91-1
        scrollkeeper >= 0.3.4 is needed by nautilus-2.5.91-1
        scrollkeeper is needed by yelp-2.5.91-1
[root@Fudaming bb]#

TOP

[root@Fudaming bb]# rpm -Uvh *.rpm
error: Failed dependencies:
        libstartup-notification-1.so.0 is needed by bug-buddy-2.5.92-1
        libstartup-notification-1.so.0 is needed by control-center-2.5.4-2

# http://auvtech.com/~xinzhen/downloads/apt/magic/RPMS.gnome/startup-notification-0.5-1.i386.rpm

        mozilla >= 1.6 is needed by epiphany-1.2.0-1

# 这个包要去 pre6 中找

        scrollkeeper >= 0.3.12 is needed by file-roller-2.5.7-1
        /usr/bin/scrollkeeper-update is needed by gdm-2.6.0.0-1
        scrollkeeper >= 0.3.12 is needed by gedit-2.5.92-1
        scrollkeeper is needed by ggv-2.5.99.1-1
        scrollkeeper >= 0.3.4 is needed by gnome-applets-2.5.8-2.8.0

# http://auvtech.com/~xinzhen/downloads/apt/magic/RPMS.gnome/scrollkeeper-0.3.14-1.i586.rpm

        libguile-ltdl.so.1 is needed by gnome-games-2.5.9-1
        libguile.so.12 is needed by gnome-games-2.5.9-1
        libqthreads.so.12 is needed by gnome-games-2.5.9-1

# http://auvtech.com/~xinzhen/downloads/apt/magic/RPMS.updates/guile-1.6.4-8.i386.rpm

        libfam.so.0 is needed by gnome-vfs2-2.5.91-1

# http://auvtech.com/~xinzhen/downloads/apt/magic/RPMS.updates/fam-2.6.8-12.i386.rpm

        libgdk-1.2.so.0 is needed by gstreamer-dv-0.8.0-1
        libgtk-1.2.so.0 is needed by gstreamer-dv-0.8.0-1

# 依赖于 gtk+-1.2。应属 bug,我回头研究一下

        libraw1394 is needed by gstreamer-raw1394-0.8.0-1
        libraw1394.so.5 is needed by gstreamer-raw1394-0.8.0-1

# ftp://rpmfind.net/linux/redhat/9/en/os/i386/RedHat/RPMS/libraw1394-0.9.0-8.i386.rpm

没什么用,不要也罢

[root@Fudaming bb]#

Have fun

TOP

scrollkeeper, libstartup-notification-1.so.0, libfam.so.0 这三个最重要

TOP

rc1 证实是可以在magic1.2pre5上安装的。只是有一些依赖问题,而且桌面图标有点问题。
附件: 您所在的用户组无法下载或查看附件

TOP

请问此可以装在suse9.0上吗?

TOP

[quote:50d1f19570="shansheng"]请问此可以装在suse9.0上吗?[/quote]

我猜不行。SuSE 可以用 Ximian 呀,一家人了

TOP

turbolinux10能用吗?

TOP

rh9能用不?

TOP

好东东。。
文雁良工作室,期望与你的合作..... WYLEIT WORKSTUDIO.

TOP