Board logo

标题: 终于把SMPLAYER的模块做好了(已更新) [打印本页]

作者: badboy911    时间: 2008-5-4 18:40     标题: 终于把SMPLAYER的模块做好了(已更新)

此文件只能用用Fanx2下http://ftp.fanx.org.cn/public/smplayer-0.6.0rc4.lzm


Fanx2 beta2下能用的文件在7楼。

[ 本帖最后由 badboy911 于 2008-5-8 10:49 编辑 ]
作者: hebtsxjb    时间: 2008-5-4 22:32

支持咯,测试下看看
作者: wjping119    时间: 2008-5-5 18:40

支持上传模块
但是希望起码自己验证没有问题后再上传
作者: 20055647    时间: 2008-5-6 19:32

的确,但是似乎不能用,希望badboy911 兄弟再调试一下。
作者: badboy911    时间: 2008-5-7 14:30

不能用吗?我在Fanx2下能用呀
[attach]30806[/attach]

[ 本帖最后由 badboy911 于 2008-5-7 14:52 编辑 ]
作者: 20055647    时间: 2008-5-7 22:00

喔,可能是版本不同造成的,我现在用的还是Fanx2beta2,在这个版本下还真的不能用。我下载之后,放在module文件夹下,是自动加载了,但是根本就没有任何的反应,在kde菜单中没有,在命令提示符下用smplayer命令也说没有找到。
作者: badboy911    时间: 2008-5-8 09:05

可能问题找到了
我是在fanx2下制作成LZM的,我试了一下在Fanx2 beta2下是不能用了
我又在fanx2 beta2下重新生成了一下,就能在fanx2 beta2 下能用了
不是不同样的dir2lzm在不同的fnax下生成的就不用通用呢?(高版本不能到低版本)

fanx2 beta2 :http://www12.asphost4free.com/badboy911/Smplayer-0.6.0rc4.zip

[ 本帖最后由 badboy911 于 2008-5-8 09:21 编辑 ]
作者: 20055647    时间: 2008-5-8 12:31

喔,看来就是这样这样的,高版本的不能用在低版本上,主要是由于fanx2的boot目录全是问号,所以没有用这个版本,用的还是原来的版本。




欢迎光临 中国Linux公社论坛 (http://forum.linuxfans.org/) Powered by Discuz! 6.1.0F