Board logo

标题: 关于apache的模块... [打印本页]

作者: liiinuuux    时间: 2008-7-8 01:02     标题: 关于apache的模块...

我自己下载了php和mysql都是新的,编译好了以后可以用。但是我完全安装的红帽5自带的php却不支持mysql,而且apache里的libphp5.so也不支持mysql只是网页里的php不能连接mysql,听说得重新编译apache,可是我的apache和php是装系统自带的,没找到源码目录,请问有什么好办法吗?
作者: npcomet    时间: 2008-7-8 01:24

需要安装php-mysql模块
作者: jiangtao9999    时间: 2008-7-8 17:21

楼主有没有考虑过 RHEL 如果连 php + mysql 都不支持。他还敢拿出来卖上万美元的服务?

安装盘里面就有的。手动详细选择软件包是个好习惯。
作者: liiinuuux    时间: 2008-7-8 21:31

我这有很老的版本的安装盘,果然选了万维网服务器后,看里面的细节发现有一个php-mysql包默认是不安装的。哈哈我也在想它肯定都支持,应该不用乡网上教得那么复杂,只是没想到是自己打安装起就有问题。
作者: jiangtao9999    时间: 2008-7-8 21:44

网上的教程都是骗人的。




欢迎光临 中国Linux公社论坛 (http://forum.linuxfans.org/) Powered by Discuz! 6.1.0F