Board logo

标题: 装过新版永中 office 2012后,装的旧版就不能运行 [打印本页]

作者: 软用者    时间: 2012-12-31 17:11     标题: 装过新版永中 office 2012后,装的旧版就不能运行

我用旧的2012版是可以用的,但不知什么原因,在装过现在的新版后在安装旧版就运行不了。在终端,root用户运行后没反应,普通用户运行后,# A fatal error has been detected by the Java Runtime Environment:
#
#  SIGSEGV (0xb) at pc=0xb761ed17, pid=6315, tid=3074840848
#
# JRE version: 6.0_21-b05
# Java VM: Java HotSpot(TM) Client VM (17.0-b15 mixed mode linux-x86 )
# Problematic frame:
# C  [libc.so.6+0x5fd17]  fclose+0x17

新的2012版能运行的是magic linux的源提供的版本,用永中网站提供的tar.gz版也有同样的问题不能运行。
作者: sejishikong    时间: 2013-1-1 16:04

magiclinux上?要是的话,还是转到magic区吧。
作者: sejishikong    时间: 2013-1-1 16:09

magiclinux上?要是的话,还是转到magic区吧。
作者: 软用者    时间: 2013-1-16 22:21

真奇怪,新的永中 office 新春版也有同样的问题,我发现只出现在tar.gz版上,用rpm版就没问题。不知道在其他版本的linux有没有问题。sejishikong,如果觉得发到在magic 区更合适的话,请移贴。




欢迎光临 中国Linux公社论坛 (http://forum.linuxfans.org/) Powered by Discuz! 6.1.0F