打印

Redhat 9的内核编译升级问题?渴求各位师兄师姐指导!

别折腾了……
换吧……

恩,我说的是让你换老师。
如果不能挑老师,这个题至少还要换 modules-init-tools 。先把它升级,之后 2.6 内核才能正常的载入模块。
不过升级完他,最好在升级 glibc ,打开他的 2.6 内核支持。不过升级了 glibc ,RH9 里面的所有软件包基本都要重新编译或者升级。不然有可能无法运行。

编译内核步骤请看教材。或者其他资料,这个牵扯到很多资料。

TOP