打印

求助eAccelerator 0.9.4 安装

求助eAccelerator 0.9.4 安装

使用的是eAccelerator 0.9.4 Release candite 1
下载:http://eaccelerator.net/DownloadEacceleratorUk

系统SUSE 9.3
PHP版本 4.4.0
手动编译安装:
参数:
[code:1]'./configure' '--prefix=/usr/local/php' '--enable-fastcgi' '--enable-force-cgi-redirect' '--enable-exif' '--with-config-file-path=/etc' '--with-zlib' '--with-mysql=/usr/' '--with-xml' '--with-freetype-dir=/usr' '--with-png-dir=/usr' '--with-gd=/usr/local' '--enable-gd-native-ttf' '--with-ttf' '--with-jpeg-dir=/usr' '--with-png'[/code:1]

安装的时候碰到问题了:
1,export PHP_PREFIX="/usr/local/php"
然后再$PHP_PREFIX/bin/phpize
就提示:
引用:
Configuring for:
PHP Api Version:         20020918
Zend Module Api No:      20020429
Zend Extension Api No:   20050606
Cannot find autoconf. Please check your autoconf installation and the $PHP_AUTOCONF
environment variable is set correctly and then rerun this script.
无法继续下去。。。求助。

另外用其它人编译好的FOR 4.4.0的eaccelerator.so文件,直接使用可以不可以呢?
偶大名上帝、小名耶稣、法号如来、英文名GOD... 2005/24/09开始学习LINUX,大家多多帮助,表笑话哦。 ps:还有多少人记得第一次接触LINUX是哪天呢?

TOP

搞定了!SUSU CD3里有个autoconf-2.59-75.1.i586.rpm
偶大名上帝、小名耶稣、法号如来、英文名GOD... 2005/24/09开始学习LINUX,大家多多帮助,表笑话哦。 ps:还有多少人记得第一次接触LINUX是哪天呢?

TOP


默认没安装 autoconf ???

TOP

[quote:52ee6b8418="jiangtao9999"]
默认没安装 autoconf ???[/quote]
最消化安装,选上了一点类似GCC等东西,装完才600多M。
偶大名上帝、小名耶稣、法号如来、英文名GOD... 2005/24/09开始学习LINUX,大家多多帮助,表笑话哦。 ps:还有多少人记得第一次接触LINUX是哪天呢?

TOP


那肯定不全的…………

TOP