打印

用RH9的兄弟,你的系统该升级了!

新的FC对图形软件,比如MAYA用户,有些版本不太友善。

TOP

[quote:cd807dbd33="Lolly"]新的FC对图形软件,比如MAYA用户,有些版本不太友善。[/quote]
这不是 FC 的问题,是 MAYA 的问题。
因为 linux 的特性,应用程序应该在新的发行版上进行重新编译。
但很多程序都不这么办。

Opera 就是提供各种发行版的编译版本。
realplayer 传说都是基于 RH 8.0 或者 7.3 进行编译?

TOP

版主, you are right! but how can I find informations to study by myself if I use FEDORA 5.0? 3Q

TOP

[quote:4ce2d49ba2="tolinux"]版主, you are right! but how can I find informations to study by myself if I use FEDORA 5.0? 3Q[/quote]
Same as RH 9.0

TOP

[quote:e7e2935bae="hohoxu_hao115"]很多人用redhat9也是没办法的事,像我们这只有卖redhat9光盘的,根本没有其他发行版的光盘。[/quote]
书店街可以买到的
中国Linux校园联盟 Linux Campus Union of China(LCUC)  在中国,学生永远是不可忽视的重要力量,让广大学生学习和使用Linux是一个让Linux快速普及的捷径。 希望所有爱好linux的人来到我们中间,用我们的力量创造一个美好的未来。 私人空间

TOP

我也是想玩熟了再换的

TOP

[quote:471ef9db36="Lolly"]新的FC对图形软件,比如MAYA用户,有些版本不太友善。[/quote]

maya 7.0
在ubuntu/dapper
FC4
上我都安装好了。
一路next,没有任何问题。

RPWT吧

TOP

我这里的服务器,不得不用RH9 (有一个美国鬼子专用的程序,只能在上面用,花了好几万,光软件,tnnd)
但是我的笔记本都是用MagicLinux 2哦

TOP

[quote:4a13bc5d00="jiangtao9999"]盗版盘商,他们弄不好连计算机怎么开都不知道。他们卖 RH9 ,完全是市场需求。
但市场需求怎么来的,就是买家要的。
买家为什么要 RH9 ?因为他们看书都是 RH9 。
他们看书为什么是 RH9 ?因为写书的写的都是 RH9 。
为什么写书的都是 RH9 ?因为 RH9 的书好抄。
为什么 RH9 的书好抄?因为多。
为什么 RH9 的书多?因为好抄……………

前段时间 FC 5 还没出的时候,西单图书大厦就有卖 FC4 的书。
其实看看外国人的书,他都写了你看这个书的时候会有新的版本,可能会有差异。

但外国人学的是思路,中国人学的是模式。[/quote]

精辟!

TOP

很多人用Red Hat系列一个主要原因应该是如果在用2.4 Kernel,就是用Red Hat,如果用2.6 Kernel就用Fedora,但有些你正在做的东西在2.6经常出错,于是装会Fedora作试验。

只是你所使用内核和所作试验的限制。
Ethan Msn: benbenbear@msn.com Q: 174324525 Blog: http://samsamsam1982.spaces.msn.com/ Gboy.

TOP

一头污水!

TOP

盗版盘商,他们弄不好连计算机怎么开都不知道。他们卖 RH9 ,完全是市场需求。
但市场需求怎么来的,就是买家要的。
买家为什么要 RH9 ?因为他们看书都是 RH9 。
他们看书为什么是 RH9 ?因为写书的写的都是 RH9 。
为什么写书的都是 RH9 ?因为 RH9 的书好抄。
为什么 RH9 的书好抄?因为多。
为什么 RH9 的书多?因为好抄……………

这个精采~!

TOP

我这也只有RH9拉     

TOP

注册: Dec 26, 2002
???
照说接触linux时间不短了啊,为什么能发出这种帖子啊,哎,悲哀啊。
计算机的系统版本拿你是rad hat 来说rh9也好,fc4也好系统核心是一样的。fc4也好fc5 也好怎么着都是在linux内核的基础上加了很多的东西,但是这个东西不是说很多人都用的上的。rh9有什么不好的啊,如果专门娱乐的话我推荐菜鸟用傻瓜化的windows系统,如果想接触linux系统方面的,linux编程研究的请从rh9入门,编程的可以看下linux0.001,这样才更加方便学习和掌握linux,至于你们有的在linux娱乐,你们完全可以根据你们自己的需要来定制的啊。

lz你自己的想法不代表别人的想法,就你这样说,你肯定会被人拍死的     

TOP

[quote:79faa252ff="cdwsxm"]注册: Dec 26, 2002
???
照说接触linux时间不短了啊,为什么能发出这种帖子啊,哎,悲哀啊。
计算机的系统版本拿你是rad hat 来说rh9也好,fc4也好系统核心是一样的。fc4也好fc5 也好怎么着都是在linux内核的基础上加了很多的东西,但是这个东西不是说很多人都用的上的。rh9有什么不好的啊,如果专门娱乐的话我推荐菜鸟用傻瓜化的windows系统,如果想接触linux系统方面的,linux编程研究的请从rh9入门,编程的可以看下linux0.001,这样才更加方便学习和掌握linux,至于你们有的在linux娱乐,你们完全可以根据你们自己的需要来定制的啊。

lz你自己的想法不代表别人的想法,就你这样说,你肯定会被人拍死的     [/quote]

首先,请留下你的联系方式,让使用 RH9 的新手可以很快的找到你

兄弟,你被人骗了,或者你也开始骗人了。
你的定位错误,对于你来说,rh 1.0 都可以。
但这也仅仅对于你来说,不要把你的习惯强加于别人。
这么多年了,我对 Linux 的版本感受,促使我发的这个帖子。而不仅仅是个人的一时冲动。
你发这个帖子,我只能说:悲哀啊,又一个误入歧途的青年……他的未来或许就毁在这里了。

rh9 确实很好,但有一个问题:他的各种程序的版本已经很老了。就象 Win95 和 WinXP 甚至 Vista 的关系。
Linux 对于系统库的版本依赖可不是像 Windows 那么简单。那怕 0.0.1 都会导致软件出现问题。
想学习编程,请使用 Gentoo ,你可以根据需要安装软件,还可以根据实际目标系统,建立相同的环境。
你写的程序如果可以在 RH9 正常编译,很有可能在别人的机器上会出现莫名其妙的问题。因为很多基础库的版本都进行了很大的调整,接口很多已经变了。
试想:你写的程序在别人的 RHAS4 甚至 5 、6 、7上,完全不能编译,谁还用你的软件?
研究 Linux 内核?还非要看 0.01 ??大脑有问题吧?看他干什么?要看的话,看 MINIX 的内核。看明白了直接 2.6 的。2.6 不是让你看全部,是找想学习的部分,比如内存管理,任务切换。freedos 的内核也是好东西。BSD 的也一样。hurd 也值得一看。我以前看过一个教材,用汇编编写简单的操作系统。他不比 0.01 好?按着他的介绍自己就能写内核。就算你研究透了linux 0.01 ,你该不会写内核你还是不会。
至于娱乐,以你现在的想法,你倒不如说 Linux 就不配做系统,垃圾一个。娱乐谁用 RH/FC 啊?要么 debian/ubuntu ,要么 mandriva / red flag 。都针对桌面做了改进。
在 Linux 娱乐,你还要新手自己定制?你就考虑你自己了吧?让新手一个一个去装软件?你以为都是计算机狂人那?

最后总结性发言:你只知道你自己了,根本就不管别人,这是中国程序员的通病,也是中国软件业一直颓废的原因。做出来的软件要么没法用,要么不好用。要么需要用户进行根多的操作。

TOP